Philips Reverbeo B7X14A/67.

Rør i alle afskygninger

Philips Reverbeo B7X14A/67.

Indlægaf Poul » ons 31. maj 2017 16:18

Har lige købt den på G&G, og hørte den spille på FM i begge sider. Den er komplet, men den trænger til en grundig renovering. Har lige taget den ud af kabinettet.
Som forventet var lyspladen til skalaen defekt, så jeg skal i hvert fald til at finde på noget andet grønt skalalys.
Er der mon nogen i forummet, som har en god ide?
Reverberation-unitten var klippet fra i begge sider, og var vendt på hovedet, men ser iøvrigt fin ud. Jeg vil prøve at genmontere den, når jeg er kommet så langt.
Hvis der er nogen med erfaringer om denne gamle radio, så hører jeg gerne fra jer. Fotos vedlagt.
Poul
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf Poul » søn 25. jun 2017 12:10

Så kom der liv i Reverbeo'en - dejligt!
Efter rens af diverse potmetre og kontakter samt et visuelt eftersyn, prøvede sig mig med en forsigtig soft-start.
Omkring 185 VAC kom der lys og lyd i den uden røg eller anden unormalitet, så nu spiller den på fuld 227 VAC spænding - dejlig klar i diskanten og god bas uden brum eller andre "ulyde", selv om det kun er i prøveopstilling uden kabinet.
Nu går jeg så igang med reverbeo-enheden, hvor de tynde tilslutninger er knækket af - formentlig i forbindelse med en lidt hårdhændet behandling under transport (?).
Tak for hjælp fra forummet med fremskaffelse af en højimpedans højttaler til den.
Fortsættelse følger - Poul.
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf dfms » søn 25. jun 2017 15:27

:thumbsup: Det ser foreløbig godt ud.

Lidt til inspira: http://www.olworld.de/projekte/b7x43a.php
Widescreen and stereophonic sound are here to stay !
Brugeravatar
dfms
 
Indlæg: 848
Tilmeldt: 17 feb 2011
Geografisk sted: Vestpå
Lokalitet: Esbjerg

Re: Philips Reverbeo B7X14A/67.

Indlægaf tctla » søn 25. jun 2017 15:36

Man har da så rigeligt skøjtet rundt i modstands-valget.
De største, beige-farvede modstande, er lavet af Philips, og går næsten aldrig i stykker.
HVIS de gør, så er det fordi de er brændte pga. andre fejl i kredsløbet.
Så er der de Bordeaux-røde typer. De er lavet af Beyschlag og var i mine unge dage absolut spitzenklasse.
Nu om dage stoler jeg ikke så meget på dem. Jeg har mødt flere, der var skredet i værdi.
Så er der de små Vitrohm kul-modstande. Du skal være MEGET heldig, hvis du finder en enkelt, der stadig er inden for tolerance-værdien.
UD med dem alle efter min mening.
De fleste "Blok-Kondensatorer" er Philips-typer. I England kalder de dem "Mustard-Capacitors" efter farven.
Jeg kan ikke huske, at jeg nogensinde har set en defekt kondensator af denne type.
Heldigt for dig, for så er der nok ikke det store, at komme efter, hvad kondensatorer angår.
De keramiske rør-kondensatorer går heller ikke i stykker eller driver i værdi.
Tilbage er elektrolyt-kondensatorerne. Jeg synes, det ligner blå Philips-typer, og de holder meget godt.
På det seneste har jeg dog set enkelte, der helt har været afbrudte.
Det er næsten som om, at enten er de 100% ok, eller også er de 100% kaput.
Det sidste heldigvis kun en forsvindende lille procentdel.
Pøj med projektet.
tctla
Branchemedlem
 
Indlæg: 610
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Re: Philips Reverbeo B7X14A/67.

Indlægaf Poul » søn 25. jun 2017 18:17

Tak for kommentarer og link. Jeg tror, at Capella-modellen må være lidt senere end min, da den åbenbart har stereodekoder, hvilket min ikke har.
Som I måske kan se, ser den rimelig pæn ud nedenunder. Tilsyneladende ingen umiddelbare fejl på kondensatorer eller modstande, men jf. tctla' kommentarer vil jeg selvfølgelig kontrollere de små Vitrohm kulmodstande. De er alle lette at bestemme på farveringene, så det er forholdsvis let at kontrollere dem.
Der er iøvrigt angivet forskellige indstillingsmuligheder for antennestikkene på bagbeklædningen. Foto vedhæftet.
Jeg har indtil videre ikke rigtigt kunnet finde ud af, hvad de betyder - men det er der nok andre der kan? Forklaring modtages gerne.
NB! Som det fremgår, er det kosmetiske på radioen ikke færdigt endnu.
Poul
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf mcs_5 » man 26. jun 2017 01:34

tctla skrev:Så er der de små Vitrohm kul-modstande. Du skal være MEGET heldig, hvis du finder en enkelt, der stadig er inden for tolerance-værdien.
UD med dem alle efter min mening.

De høje værdier (100k og op) er næsten altid skredet meget opad i værdi. De små er måske stadig indenfor 20-25% ;)

De fleste "Blok-Kondensatorer" er Philips-typer. I England kalder de dem "Mustard-Capacitors" efter farven.
Jeg kan ikke huske, at jeg nogensinde har set en defekt kondensator af denne type.

Jeg har set én der var helt kortsluttet. I en B&O radio, hvor de geniale ingeniører havde brugt en 125V kondensator, på et sted hvor spændingen var højere...

Mikkel
Brugeravatar
mcs_5
Branchemedlem
 
Indlæg: 2506
Tilmeldt: 29 apr 2010
Geografisk sted: Sønderjylland
Lokalitet: Haderslev

Re: Philips Reverbeo B7X14A/67.

Indlægaf Poul » man 26. jun 2017 18:10

Så er samtlige Vitrohm-modstande kontrolleret, og de lå alle indenfor 20%-tolerancen, så jeg har ikke tænkt mig at udskifte dem.
Kan det mon tænkes, at radioen, trods de mange år på bagen, reelt kun har været lidt brugt?
Poul.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf mcs_5 » man 26. jun 2017 22:48

Måske. Vitrohm modstandene driver også lidt, når de bare ligger på lager, men de driver først meget når de bliver varme.

Mikkel
Brugeravatar
mcs_5
Branchemedlem
 
Indlæg: 2506
Tilmeldt: 29 apr 2010
Geografisk sted: Sønderjylland
Lokalitet: Haderslev

Re: Philips Reverbeo B7X14A/67.

Indlægaf Poul » tirs 4. jul 2017 15:43

Har lige tilsluttet Reverbeo-enheden, 2 små tynde ledninger i begge sider.
Var spændt på om den virkede, og i givet fald hvordan, men det gjorde den minsandten.
Den lyder som musik i en parkeringskælder, altså med masser af rumklang, som kan justeres lidt med balance-reguleringen.
Jeg tror, at det er, som det skal være, men jeg er nu ikke sikker på, at jeg kommer til at spille så meget med Reverbeo-knappen aktiveret - men det er da sjovt, at det virker.
Næste delprojekt bliver lysskalaen.
Jeg har bestilt et par El-lysfolier hos Conrad Elektronik i Tyskland, som jeg håber kan erstatte den originale skærm med et flot ensartet blåt lys (De grønne lysfolier har de ikke længere).
De måler 84x112 mm, så to i forlængelse af hinanden skulle nogenlunde passe. Jeg regner med at sætte dem i serie sammen med en 100 kOhm modstand, og så tilslutte dem til den originale strømforsyning til skalaen, som giver 284 VAC.
Forventer at det giver omkring 110 VAC til hvert lysfolie - nu får vi se, når Conrad har leveret dem.
Man kan vist nok klippe i lysfolierne, og så forsegle kanten med klar tape - er der mon nogen i forummet, der har erfaring med det?
Poul.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf møffe » tirs 4. jul 2017 16:16

Blå lysfolie= voldtægt. Pas på, modstande skrider også under drift. Giver sjove fejl, der er " usynlige" i kold tilstand.
6,3volt skala lamper og hvid lysskærm. Så ser det godt ud. Sjovt med den " svømmehal" rumklang.
Strandby.... Er det ved Nykøbing F. ?
møffe's spøgelse....
Brugeravatar
møffe
Udelukket fra forummet
 
Indlæg: 343
Tilmeldt: 09 dec 2016
Geografisk sted: I udkanten af Danmark
Lokalitet: Nysted

Re: Philips Reverbeo B7X14A/67.

Indlægaf Poul » tirs 4. jul 2017 21:34

Skalabelysningen var oprindelig med grøn lysskærm på denne model, men senere gik Philips over til en billigere og mere holdbar løsning med 2 stk. almindelige skalapærer.
Desværre kan jeg ikke længere finde grøn El-lysfolie, så derfor valgte jeg den blå farve, som trods alt minder mest om den originale lysskærm.
Nej, det er ikke Strandby ved Nykøbing F., men nærmest i den modsatte ende af landet, nemlig ved Frederikshavn.
Poul.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf Poul » man 10. jul 2017 19:36

Så er lysfolien monteret på Reverbeo'en, se foto taget ved dagslys.
2 folier i serie og 100 kOhm formodstand tilsluttet den originale skalastrøm på 284 VAC gav 100 VAC på hvert folie, hvilket passer til tolerancen på folierne, som er 60-110 VAC.
Næste opgave bliver så at få stabiliseret anodestrømmen til udgangsrørene B7 og B8, begge type EL84.
Ved opstart er anodestrømmen 232 VDC på venstre kanal (B7) og 236 VDC på højre kanal (B8), og lyden er god i begge sider.
Efter ca. 10 minutter begynder venstre kanal at fade ud, og begynder også at forvrænge. Samtidig falder anodestrømmen til B7 venstre langsomt, og er efter ca. 5 minutter faldet til 177 VDC. Samtidig er lyden i venstre næsten væk og tydeligt forvrænget.
Højre kanal er OK, men anodestrømmen til B8 er dog faldet lidt til 233 VDC.
Jeg mistænker de to sorte kondensatorer C76 venstre og C77 højre (2200 pF/1300 V), som sidder på udgangstrafoerne, for at kortslutte lidt og trække anodestrømmen ned. Har taget et billede af kondensatorerne, som vist nok bliver kaldt "tjæreklatter" af nogen.
Er jeg mon på rette spor?
Poul.
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf tctla » man 10. jul 2017 20:21

Der er lige et par ting, du skal have styr på.
Du skriver, at anodestrømmen falder, men det er snarere det modsatte, der er tilfældet, se scenarie #2.

Scenarie # 1
Lad os antage, at dine "tjære-klatter" er defekte, hvad de sagtens kan være.
De vil trække ekstra strøm gennem trafoernes primære viklinger til stel, og vil derfor sænke spændingen på anoderne, da spændingsfaldet over trafoernes primær-viklinger bliver større.
Vil det give forvrænget lyd?
Næppe!
Lavere udgangseffekt?
Antagelig, men det er jo ikke et issue her.
Fare for afbrændte primærviklinger?
Absolut, så vær opmærksom på opvarmning af trafoerne!!!
Øger det anodestrømmen?
Absolut ikke, da anodespændingen bliver lavere.

Scenarie # 2
Du checker den fælles anode-strøm for rørene ved, at måle spændings-faldet over kathode-modstanden R65 på 82-Ohm.
Du skal måle ca. 7V og det skal ikke ændre sig meget fra kold til varm, men stige langsomt op til de 7 volt og blive der.
Mit gæt er, at spændingen stiger voldsomt meget længere op, som rørene varmer.
Røret B7 går amok i anode-strøm og trækker anodespændingen ned, præcis som hvis en af tjære-klatterne havde været defekt.
Det er en voldsom belastning for udgangs-trafoen, hvis primær-strøm stiger helt vildt.
Igen fare for afbrænding af trafoen !!!
Hvorfor går B7 så bananas?
Det er der normalt 2-3 grunde til:
1: Røret er kaput. Muligvis, du kan jo bytte rundt på B7 & B8. Hvis fejlen flytter til den anden kanal er røret tydeligvis defekt.
2: Meget mere sandsynligt er det, at overførings-kondensatoren C66 10nF, fra driver-røret ECC83's anode, er læk. Det er nok den mest almindelige fejl i gamle rør-apparater, så her ligger mit bud på, hvad der er galt.
3: B7's styregitter (pin-2) har mistet sin DC-forbindelse til stel. Den går gennem modstandene R55/1KOhm, R49/220KOhm og R71/560KOhm. Dette er ikke så sandsynligt, selvom højohms-modstandene utvivlsomt er skredet op i værdi, men hele kæden er parallel-forbundet med Tonekontrol-potentiometeret i serie med R28/470KOhm. Begge strenge skal derfor være defekte, før rørets gitter "svæver". Muligt, men som sagt ikke sandsynligt.

Derfor, skift 10nF kondensatoren C66 og dens makker i højre kanal: C67. Brug polyester-kondensatorer på 250V eller mere.
Check også den fælles kathode-modstand R65. Den kan nemt være vokset som følge af den forøgede anode-strøm i B7.
Iøvrigt KAN B7 være defekt pga. lang tids overbelastning som følge af læk i C66. Du bør helt sikkert skifte C66 & C67 uanset HVAD !! Har du ikke 10nF, så brug 15nF eller 22nF; det gør ingen forskel, bortset fra, at din basgengivelse bliver en ubetydelighed kraftigere.
tctla
Branchemedlem
 
Indlæg: 610
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Re: Philips Reverbeo B7X14A/67.

Indlægaf Poul » man 10. jul 2017 22:02

Tak for en masse god information tctla - jeg vil gå igang efter dine forslag.
Kan oplyse, at B7-røret hedder kM4 A6H4, og det skulle ifølge andre erfarne forum-medlemmer være et EL84 (se særligt indlæg herom).
B8-røret er et helt nyt EL84, som jeg monterede, fordi det gamle var knækket ved soklen.
Det er jo let at bytte om på de to rør, så det vil jeg prøve, og så høre om fejlen hopper over i højre kanal.
Med hensyn til "tjære-klatterne" så forsvinder lyden i venstre kanal i takt med at anodestrømmen falder, så mon ikke jeg hellere skal skifte begge de sorte kondensatorer. Jeg vedlægger et billede af et par 2200 pF kondensatorer, som jeg har på lager - kan de mon bruges i stedet?
Mvh. Poul
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Poul
 
Indlæg: 212
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: Philips Reverbeo B7X14A/67.

Indlægaf tctla » tirs 11. jul 2017 05:59

FKP1-kondensatorerne er rigtig, rigtig fine. (Jeg viste ikke, de kan købes i Biltema :thumbsup: )
650V~/1600V= bør være nok selvom der godt kan "være knald på", der hvor de sidder.
Derfor er "tjære-klatterne" også så velvoksne.
2,2nF er jo egentlig ikke så stor en kondensator, men den skal kunne tåle mosten, der hvor den sidder.
Hvis du tænder og skruer op for forstærkeren UDEN, at have højttalere tilsluttet, vil der være nogle enorme spændings-spidser over transformerens primær.
Rigelig til, at ødelægge dens primærvikling og ikke mindst, at udsætte 2,2nF kondensatoren for en prøvelse.
Ved almindelig drift udsættes kondensatoren også for en stor vekselspænding.
Som en tommelfinger-regel, den dobbelte af forsynings-spændingen.
Forsynings-spændingen er omkring 250V for udgangs-trinet, så den bør altså, som absolut minimum, kunne holde til 500V~, og det klarer dine Wima'er jo fint.
De er forresten lavet til brug bl.a i højspænding/linieafbøjning i farve-TV,
så de er ikke nemme, at ta' fusen på :!:

Iøvrigt falder anode-strømmen ikke; den stiger.
Der er anode-SPÆNDINGEN, der falder.
Strøm er Ampere.
Spænding er Volt.
tctla
Branchemedlem
 
Indlæg: 610
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Næste

Tilbage til Vintage rør-grej



Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster