Fejlfinding af udgang.

Om alt det, der på amerikansk hedder ”Solid State”

Re: Fejlfinding af udgang.

Indlægaf spuncut » lør 23. maj 2020 08:09

BA312 er et forstærkermodul der indeholder 3 transistorer og som fortrinsvis blev anvendt af Marantz og Sansui i 70'erne. BA312 bliver ikke længere produceret, men firmaet, Sparkoslab sælger diskret opbygget erstatningsmoduler:
Hjemmeside:
https://sparkoslabs.com/ba312-ic-replac ... age-audio/
Facebook:
https://www.facebook.com/sparkoslabs/po ... 230469918/
Ebay:
https://www.ebay.com/itm/Vintage-Marant ... 3204593967
MVH Henning
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna: A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 3085
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

Re: Fejlfinding af udgang.

Indlægaf X-ray » lør 23. maj 2020 08:58

Syntes det lyder underligt, at der pludselig skulle være fejl dér også... Men er du i tvivl så byt rundt på dem.
Hvis der virkelig er fejl i kredsløbet - ville jeg som det første lige skifte de elektrolytter som sidder dér.

X-ray
TANDBERG Musikkanlegg - en virkelighet i stadig flere hjem
Brugeravatar
X-ray
 
Indlæg: 1229
Tilmeldt: 22 apr 2010
Geografisk sted: Vestegnen.
Lokalitet: Ejby - Down Town

Re: Fejlfinding af udgang.

Indlægaf KAAG » lør 23. maj 2020 10:42

Jeg har fulgt Carsten med fejlfinding (via mobil), og jeg tror han bare vil have fundet den manglende kanal inden han gør udgangen færdig. Det vi har fundet ud af indtil nu er at med samme tone (1 khz) ind på begge kanaler, får vi følgende: Samme signal på input ben 1 og 3 af tone-amp. Signal på o/p ben 6, intet signal på ben 7. Samme signal på begge ben 6 af IC'en. Der er signal på base af HE03, men intet signal på base af HE05. Så fejlen burde ligge mellem HE02 ben6 og HE05 base. Jeg foreslog så at måle kondensatorerne, specielt CE14 og CE34. Han ville desuden rense omskifteren igen.
vh Kim
KAAG
 
Indlæg: 56
Tilmeldt: 26 okt 2014
Lokalitet: Vojens

Re: Fejlfinding af udgang.

Indlægaf cdp » lør 23. maj 2020 15:32

Hej Kim - Jep, og vil gerne trække lidt på din expert viden indtil videre, så du hører fra mig igen.. ;)
Spørgsmålet mht. de 2 kondensatorer ( og andre også ) er om måling er præcis uden det ene ben fraloddes - de ligger nemlig lidt uden for specs., men ingen deciderede korstuttede. ( lytter/modstande ) Svar til jeres respons omkring Ba312, kender godt til erstatninger med diskret modul mv. - der vil jeg ikke hen. Grunden til jeg nævner Ba317, kan I se på nedenstående video. Det undrer lidt.. ;)
https://youtu.be/DHQHXpH19b0?t=880
EDIT - tonekontroller er self inst. på OUT !! - men skift ml. indstillinger giver ingen respons. Igen ac in 1&3 = ens, der er hørbart brum ved måling V-ind men ikke H-ind , når målepind sættes på. Samme måling helt ens på volume pot hhv. h&v. Alle målinger er på aux, men uændret om der skiftes til andre linie indg. el. fm. :(
For sjov skyld ledte jeg signalet fra pin 1 & 3 inputstik direkte til anden forst./linie indgang og kan hermed konkludere, at der kommer rigtig musik og lyd fra aux til indgang på tone-board, hvor fejlen så ligger retur H-kanal !!
Har ohmet de 2 ic'er ens i forhold til hinanden (board frakoblet) - de måler ret ens. Tantaler ???
Hmm - forsættes.. Tak for interesse & hjælp. :thumbsup:
Mvh. Carsten
cdp
 
Indlæg: 1068
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Foregående

Tilbage til Vintage transistor-udstyr



Hvem er online

Brugere der læser dette forum: Ingen og 10 gæster