50 HZ brum

Om alt det, der på amerikansk hedder ”Solid State”

50 HZ brum

Indlægaf cdp » fre 3. jul 2020 18:52

En veninde har købt et beocenter 7700 anlæg, med mmc 1 pu. Desværre er der tydelig net-brum, hvilke jeg forsigtigt har oplyst hende om sagtens kunne komme fra mainlytter eller broen, uden dog at kende det præcise svar.
Har nogen en lille pejling på dette og i øvrigt hvor omfattende en udbedring kunne blive. Hun er ret habil mht. til at skifte remme osv. og har også erfaring med lodde arbejde. Ps. B&o produkter har jo et blakket ry for visse dårlige kondensatorer, pænt varme komponenter osv. , men skulle helst være fri for brum. Brummeriet er på alle signalkilder også ved tilslutning af ekstern, og stiger ( efter sigende ) lidt med volumen.
På forhånd tak for et godt råd. ;)
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: 50 HZ brum

Indlægaf Gah » fre 3. jul 2020 21:17

Sikker på at det ikke er mekanisk brum fra net transformatoren, eller er det brum som der kommer fra begge højtalerne.
Når det er klarlagt, så er der nok en B&O specialist som kan komme med et forslag.
Som spørgsmålet lige nu er formuleret, så er det lidt svært at svare på.
Gah
 
Indlæg: 59
Tilmeldt: 03 okt 2013
Lokalitet: Tårnby

Re: 50 HZ brum

Indlægaf cdp » lør 4. jul 2020 00:07

Du har ret - brum høres i hv.telefon og højtaler. Men om det præcis er brum eller en snerren kan hun ikke svare på. Men div. stik er prøvet og let banken og " vrid " af kabinet, ændrer heller ikke noget, hvilke tyder på en komponent fejl af art. Lys/ segmenter mv. også ok.
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: 50 HZ brum

Indlægaf KenRas » lør 4. jul 2020 04:59

Et gæt herfra (og jeg understreger at det er et gæt) er elektrolytterne i strømforsyningen. Der vil altid være noget 100 Hz ripple over de store lytter i forsyningen der driver effektdelen. Det er normalt ikke hørbart, da denne ripple er symmetrisk på +/- forsyningen. Er den ene lyt dårlig, forsvinder symmetrien og giver basis for at det slipper igennem til højttalere. Det kunne også være den regulerede forsyning til resten af anlægget der har et problem, siden brummet stiger med volumekontrollen. Brokoblingen skal nok også checkes.

Som sagt, et gæt fra min side uden at have studeret diagrammet.

Mvh Kenneth

P.S. du skal have gang i det Oscilloskop, jeg mener at kunne huske du har omtalt i en anden tråd :p
Marantz, Akai, Pioneer, JBL, Beovox, Era, SME, Sony, med mere...
Brugeravatar
KenRas
 
Indlæg: 337
Tilmeldt: 09 jan 2019
Geografisk sted: Nær Holbæk
Lokalitet: Søstrup

Re: 50 HZ brum

Indlægaf rørglad » lør 4. jul 2020 17:09

Har du et scope og kan se, at det ikke er 100HZ på afkoblingskondensatorer, så er det mit gæt, at det er 50Hz stammende fra noget forkert stel (brumsløjfe) eller dårlig afskæørmning.
rørglad
 
Indlæg: 440
Tilmeldt: 07 feb 2011
Lokalitet: 8800 Viborg

Re: 50 HZ brum

Indlægaf cdp » søn 5. jul 2020 14:27

rørglad skrev:Har du et scope og kan se, at det ikke er 100HZ på afkoblingskondensatorer, så er det mit gæt, at det er 50Hz stammende fra noget forkert stel (brumsløjfe) eller dårlig afskæørmning.

Tak for begge svar - jeg må vist i gang med det scope-kursus til vinter, det åbner lidt flere døre.. ;)
Regner med jeg skal forbi hende en gang i ferien, måske giver det et andet indtryk, som bare en hilsen over mobi.
I så fald kan jeg sige som HR. Swartznigger - I'll be back.. :lol:
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: 50 HZ brum

Indlægaf cdp » ons 29. jul 2020 18:23

Hej igen rundt om i ferielandet.
Indtil videre er Beocenter 7700 på standby, men da jeg pt. holder et par feriedage hos veninden, har jeg takket ja til en hjælpende hånd på et par Beovox s 120, som hører til systemet. Jeg har ellers ikke den store erfaring, men da basenheden er med polymembran, er afrensning gået som en leg. Nye kanter købt hos Bekent, underlimning kan være lidt tricky men ikke umulig. Ville helst ha' benyttet afstandsstykker, men domerne er lidt specielle på disse ( muligvis audax ) enheder, så de må centreres elektrisk. Desuden er de 2 skum udluftnings propper stort set ligeså dårlige som kanterne, så jeg har fjernet dem, så de ikke formulder direkte ind i magnet systemet. Kan der benyttes et par lignende propper i skumgummi ?
Højtt. er jo af refleks typen, så den rette compliance i ophænget vil betyde lidt. ( nogen mener sikkert meget )
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Senest rettet af cdp ons 29. jul 2020 19:49, rettet i alt 1 gang.
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: 50 HZ brum

Indlægaf larsne » ons 29. jul 2020 18:46

Ser ud til at du er helt på rette spor mht. reparationen.
larsne
 
Indlæg: 965
Tilmeldt: 12 sep 2010
Lokalitet: Holstebro

Re: 50 HZ brum

Indlægaf Tonni » ons 29. jul 2020 20:33

Jeg ville tage en vatrundel, og lime bag på enheden...
Masser af luftpenetration, og ingen snavs gennem...
Bare det GLØDER!!!
Brugeravatar
Tonni
 
Indlæg: 3807
Tilmeldt: 20 apr 2010
Geografisk sted: Det sorte Jyllands næserod, Lidt norden for arret!
Lokalitet: Randers

Re: 50 HZ brum

Indlægaf cdp » tors 30. jul 2020 07:44

fejl - må slettes.
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: 50 HZ brum

Indlægaf cdp » tors 30. jul 2020 08:00

- Jeg ville tage en vatrundel .....

Go' ide - det blev nu et par mirakelsvampe fra Aldi i stedet.. :lol:
Desværre var den ene ml. afbrændt og den anden løs i limning til membran. Den defekte ( foto ) kan måske reddes - yderste vikling knækket, men forsigtigt trukket frem, så der nu er nye tråde der kan nå terminalerne. ( 8,1 ohm )
!: spolen har garanteret ændret form en smule - er der en smart måde at presse den helt rund igen ??
2: hvilke lim bider på spoleform og den bløde membran ??
Ps. Refoam' ing er lykkedes helt ok. ;)
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: 50 HZ brum

Indlægaf cdp » fre 31. jul 2020 19:47

Ja - overskriften skulle efterhånden nok ændres...
Det kunne lykkes på fornuftig måde at pålime spolen til poly-membranen. Et lille tip - brugte en stump opslidset plast nedløbsrør, til at holde korrekt rund form på spole under limning - så far so good. Resten burde være til at klare nu.
Har søgt en del på rep.sæt til de H-226 uden held - er de helt udgået ??
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: 50 HZ brum

Indlægaf cdp » lør 1. aug 2020 17:27

Runder lige tråden af - alt samlet igen og spiller fint, dog mangler stadig lidt service til den anden ml. - tone, da den hørbart også er ved at slippe limning, men det må vente lidt. En skam nogen har trykket støvdomen på den ene bas, men ellers et par vellydende små kasser, og fruen er tilfreds. :thumbsup:
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Mvh. Carsten
cdp
 
Indlæg: 1103
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn


Tilbage til Vintage transistor-udstyr



Hvem er online

Brugere der læser dette forum: Ingen og 6 gæster