Beomaster 4400 fejlfinding

Om alt det, der på amerikansk hedder ”Solid State”

Beomaster 4400 fejlfinding

Indlægaf sriis » tirs 19. maj 2020 17:03

Hej!

Jeg har fået en Beomaster 4400 til få penge. Den virker så heller ikke, men er i fin kosmetisk stand.

Ham jeg fik den af beskrev fejl-forløbet således:
I begyndelsen var det kun tunerdelen, der ikke virkede. Dvs. ved valg af 1 til 6 plus FM var det svært at få lyden ud. Også forårsaget af at Tape 2 eller en anden hang fast rent mekanisk. Kunne sparkes i gang ind imellem. Tape 1 og Tape 2 var begge i brug og virkede fint. Men senere ophørte de også med at virke. Indikatorlysene virker.


Har I nogle bud på hvor jeg bør starte med at fejlfinde?
Min erfaring med B&O forstærkere er begrænset, så en mulighed kan også være jeg skal holde fingrene væk og lade nogle andre eller en fagmand kigge på den :) Men i udgangspunktet jeg vil gerne se hvor langt jeg kan komme selv.
Søren Riis
Vejle
sriis
 
Indlæg: 27
Tilmeldt: 02 apr 2017
Lokalitet: Vejle

Re: Beomaster 4400 fejlfinding

Indlægaf cdp » tirs 19. maj 2020 18:17

I min verden er det altid en god ide lige at rense det indvendige godt, ligeså med potmetre mv. Obs - der sidder niveau kontroller i bunden, beregnet til at tilpasse lydstyrken på diverse signalkilder, kontra FM. ( mener jeg ).
Også mulige fejlkilder her.. ;) - er det ikke nok, er der helt sikkert experter i B&o herinde..
Mvh. Carsten
cdp
 
Indlæg: 1068
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: Beomaster 4400 fejlfinding

Indlægaf Captain Phoenix » tirs 19. maj 2020 22:51

Det kan - som Carsten skriver - blot være støv og snavs i omskifterne. Eller det kan være noget andet, som der skal en kyndig tekniker til at klare.

Rensning af omskiftere burde du nok selv kunne klare (m. rensespray).
Når du åbner den, vil du opdage, at Beomaster 4400 er meget kompakt opbygget og ikke den nemmeste at "komme til" i (designet havde sin pris...), så det er ikke det oplagte sted at starte, hvis det er din tekniker-debut.

Men se hvor langt du kan komme selv - bonne courage!
Claus
Har du for resten hørt "Føniks"? Nå ikke... - så klik:
https://youtu.be/iGjgtVHVAd8?list=OLAK5 ... yTemX5zk18
Brugeravatar
Captain Phoenix
 
Indlæg: 2065
Tilmeldt: 07 jun 2010
Geografisk sted: København
Lokalitet: 2500 Valby

Re: Beomaster 4400 fejlfinding

Indlægaf Fredmarantz » ons 20. maj 2020 00:20

sriis skrev:Hej!

Ham jeg fik den af beskrev fejl-forløbet således:
I begyndelsen var det kun tunerdelen, der ikke virkede. Dvs. ved valg af 1 til 6 plus FM var det svært at få lyden ud. Også forårsaget af at Tape 2 eller en anden hang fast rent mekanisk. Kunne sparkes i gang ind imellem. Tape 1 og Tape 2 var begge i brug og virkede fint. Men senere ophørte de også med at virke. Indikatorlysene virker.




Jeg hælder også til at rensning er en umiddelbart indlysende løsning - men er måske ikke hele løsningen.

Som den tidligere ejer har beskrevet det, tyder det på, ganske som Captajn Phoenix også er inde på, at noget bør renses. "Valg af 1-6 + FM ..." er trykknapper/omskiftere ( bør renses godt) - "Tape 2 hænger fast rent mekanisk. Ind og kig og prøv at løse det - det kan jeg ikke lige sige noget om. Traditionelt er tape monitorknapper ( tape 1 + tape 2) altid noget, som man skal have opmærksomhed på. Hele signalet plejer at gå gennem disse - uanset valg af signalkilde. Derfor kan man ofte redde mange ting ved "blot" at rense disse grundigt. Så "ja"...rensning - rensning - rensning. Hvis de oplagte syndere er renset og problemerne stadig er der - ville jeg kigge på trimmere .....

Derudover vil jeg tro, at du, hvis du kan og tør, bør ofre opmærksomhed på visse typer elektrolytkondensatorer. Jeg ved/er sikker på, at flere B&O-kyndige her kan bidrage med råd omkring disse "lytter" - tcla plejer at kunne noget der. D.Duck ligeså, og der er flere.


Vh
Freddy
Fredmarantz
Redaktør
 
Indlæg: 5791
Tilmeldt: 15 maj 2010
Lokalitet: Herning

Re: Beomaster 4400 fejlfinding

Indlægaf Helikon » ons 20. maj 2020 08:08

Fredmarantz skrev:
Hvis de oplagte syndere er renset og problemerne stadig er der - ville jeg kigge på trimmere .....

Vh
Freddy


IKKE pille ved trimmerne !! trimmere er for teknikere eller tilsvarende.

Du kommer rigtig lang ved at rense kontakterne. Og som Freddy skriver, lytter, det er de små grå og orange og mørkerøde cylindre der er overalt i B&Os apparater (de burde have sprøjtet for dem dengang) og de mesterfejler fra en kant af.
Mvh Niels
Brugeravatar
Helikon
 
Indlæg: 690
Tilmeldt: 03 mar 2011
Lokalitet: Randers

Re: Beomaster 4400 fejlfinding

Indlægaf Fredmarantz » ons 20. maj 2020 08:31

Helikon skrev:
Fredmarantz skrev:
Hvis de oplagte syndere er renset og problemerne stadig er der - ville jeg kigge på trimmere .....

Vh
Freddy


IKKE pille ved trimmerne !! trimmere er for teknikere eller tilsvarende.

.


Nej, det kan jeg godt se var et dårligt forslag. Tak for at gribe ind, Helikon.

Vh
Freddy
Fredmarantz
Redaktør
 
Indlæg: 5791
Tilmeldt: 15 maj 2010
Lokalitet: Herning

Re: Beomaster 4400 fejlfinding

Indlægaf Klarskov » ons 20. maj 2020 09:58

I forlængelse af Helikons råd: Tjek strømforsyningen før noget andet - især 'lytterne. Hvis de fejler kan det få næsten uoverskuelige konsekvenser. Jeg har også været ude for et par gange, hvor B&O havde brugt lidt for svage ensrettere og det i kombination med elektrolytter, der synger på sidste vers, er en meget giftig kombination. Dårlige elektrolytter i signalvejen eller deromkring er trods alt et mindre problem end problemer i strømforsyningen.
Vh
Hans Jørgen
Klarskov
 
Indlæg: 58
Tilmeldt: 12 mar 2011
Geografisk sted: Sydsjælland
Lokalitet: Vordingborg

Re: Beomaster 4400 fejlfinding

Indlægaf sriis » ons 20. maj 2020 12:04

Som sædvanlig fornemme inputs - tusind tak :cool1:
Jeg prøver at skille den ad en af dagene og tager et kig.

Ud over visuel inspektion og rens, er der så nogle tests jeg kan lave for at komme fejlen nærmere?
Søren Riis
Vejle
sriis
 
Indlæg: 27
Tilmeldt: 02 apr 2017
Lokalitet: Vejle


Tilbage til Vintage transistor-udstyr



Hvem er online

Brugere der læser dette forum: Ingen og 8 gæster