Technics SL-5

Analog når det bedst

Technics SL-5

Indlægaf evox » lør 14. nov 2020 20:07

Hej
Kender en ung gut, som gerne vil prøve vinylens glæder.
Han er blevet foræret en Technics SL-5.
Problemet er bare, at den spiller og fungere faktisk fint, men lyden er meget lav og helt uden 'bas'
jeg har fået den hjem, men her er problemet det samme ( håbede ellers bare, at det var riaa'en, at det var galt med )
Jeg har sat en ny AT85EP pickup på, så det er ikke der problemet ligger
nogle ide'er :(
PS den mangler stel-ledningen, men det kan vel ikke gøre det ?
evox
 
Indlæg: 644
Tilmeldt: 10 feb 2012
Geografisk sted: Vestsjælland
Lokalitet: Gislinge

Re: Technics SL-5

Indlægaf tctla » lør 14. nov 2020 23:10

Der burde være masser af kraftig brum, hvis stel-ledningen mangler, ved brug af RCA phono-stik.
Er der monteret et DIN-stik på ledningen fra grammofonen, kan stelforbindelsen være etableret inde i stikket.
Manglende brum kan indikere at enten er der ikke en RIAA-forstærker indbygget i den forstærker, du tilslutter eller, at den er defekt.

Der ud over bare et helt vildt gæt, der dog også kan forklare det manglende brum:
Kan der være indbygget en uoriginal, nu defekt, RIAA-forstærker i grammofonen?

Mvh,

/Torben

Edit:
Nå, ja der ER jo også den mulighed, at man bruger den indvendige side af hovedet, inden man åbner munden.
Her har jeg nok en brist, ligesom mangen en præsident. Ingen nævnt, ingen glemt :thumbsup:
Jeg kiggede i service-manualen:
Der sidder et muting-relæ i grammofonen. Mon ikke det er værd at se, hvad der sker i den afdeling inden, man går helt i panik?
Senest rettet af tctla søn 15. nov 2020 08:00, rettet i alt 2 gange.
Expectations are dynamically adjusted iaw experience.
tctla
Branchemedlem
 
Indlæg: 1126
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Re: Technics SL-5

Indlægaf cdp » lør 14. nov 2020 23:23

- Enig med dig Torben..
Tynd lyd uden bas, peger i retning af forkert indgang, altså at der benyttes indgang til tape, cd. el.lign. Hvis ikke det er tilfældet, og din pickup er ok, ville jeg tilslutte stel og se om hjalp. ( skal alligevel tilsluttes ) . Er det stadig det samme, ligger fejlen jo i forsyning fra PU til Rca på Riaa. Ohm evt. forbindelse gennem SME-fatning også.
Mvh. Carsten
cdp
 
Indlæg: 1154
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: Technics SL-5

Indlægaf tctla » lør 14. nov 2020 23:26

cdp skrev:- Ohm evt. forbindelse gennem SME-fatning også.


Grammofonen bruger en T4P pick-up.
Expectations are dynamically adjusted iaw experience.
tctla
Branchemedlem
 
Indlæg: 1126
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Re: Technics SL-5

Indlægaf cdp » søn 15. nov 2020 00:13

Ups, beklager. Var pejlet ind på en d2,er.
Mvh. Carsten
cdp
 
Indlæg: 1154
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: Technics SL-5

Indlægaf janfroerup » søn 15. nov 2020 00:44

Forbindes den med et almindeligt phonokabel mellem pladespiller og en phono indgang på en forstærker med indbygget riaa - eller er der lavet noget "sjovt" som f.eks et fast kabel ?
Brugeravatar
janfroerup
 
Indlæg: 358
Tilmeldt: 07 jan 2017
Lokalitet: Marke

Re: Technics SL-5

Indlægaf evox » søn 15. nov 2020 08:38

Med alm phonokabel, men der er et udtag ved siden af til en stelledning
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
evox
 
Indlæg: 644
Tilmeldt: 10 feb 2012
Geografisk sted: Vestsjælland
Lokalitet: Gislinge

Re: Technics SL-5

Indlægaf evox » søn 15. nov 2020 08:39

Jeg må lige prøve, at få fat i en stelledning og se hvad der sker
evox
 
Indlæg: 644
Tilmeldt: 10 feb 2012
Geografisk sted: Vestsjælland
Lokalitet: Gislinge

Re: Technics SL-5

Indlægaf Tonni » søn 15. nov 2020 12:41

Det oplagte spørgsmål. Hvilken forstærker er den tilsluttet?
Bare det GLØDER!!!
Brugeravatar
Tonni
 
Indlæg: 3910
Tilmeldt: 20 apr 2010
Geografisk sted: Det sorte Jyllands næserod, Lidt norden for arret!
Lokalitet: Randers

Re: Technics SL-5

Indlægaf janfroerup » søn 15. nov 2020 12:54

evox skrev:Jeg må lige prøve, at få fat i en stelledning og se hvad der sker


Ellers kan du tage den med herover , når du skal hente casette-tingen, så kaster vi et blik på den :) jeg har vist 2 af de modeller stående i gemmerne.
Brugeravatar
janfroerup
 
Indlæg: 358
Tilmeldt: 07 jan 2017
Lokalitet: Marke

Re: Technics SL-5

Indlægaf evox » søn 15. nov 2020 19:08

Tonni skrev:Det oplagte spørgsmål. Hvilken forstærker er den tilsluttet?

Et NAD-alt-i-et anlæg. Ca 3 år gammelt
evox
 
Indlæg: 644
Tilmeldt: 10 feb 2012
Geografisk sted: Vestsjælland
Lokalitet: Gislinge

Re: Technics SL-5

Indlægaf evox » søn 15. nov 2020 19:10

janfroerup skrev:
evox skrev:Jeg må lige prøve, at få fat i en stelledning og se hvad der sker


Ellers kan du tage den med herover , når du skal hente casette-tingen, så kaster vi et blik på den :)
evox
 
Indlæg: 644
Tilmeldt: 10 feb 2012
Geografisk sted: Vestsjælland
Lokalitet: Gislinge

Re: Technics SL-5

Indlægaf evox » søn 15. nov 2020 19:12

janfroerup skrev:
evox skrev:Jeg må lige prøve, at få fat i en stelledning og se hvad der sker


Ellers kan du tage den med herover , når du skal hente casette-tingen, så kaster vi et blik på den :) jeg har vist 2 af de modeller stående i gemmerne.

Jeg ser lige hvad der sker.
Du gir’ bare lyd
evox
 
Indlæg: 644
Tilmeldt: 10 feb 2012
Geografisk sted: Vestsjælland
Lokalitet: Gislinge

Re: Technics SL-5

Indlægaf evox » man 16. nov 2020 17:19

Så kom der stelledning på.
Men som jeg nok havde forventet....ingen forandring :(
evox
 
Indlæg: 644
Tilmeldt: 10 feb 2012
Geografisk sted: Vestsjælland
Lokalitet: Gislinge

Re: Technics SL-5

Indlægaf KenRas » man 16. nov 2020 17:41

Et måske vildskud herfra: kan du have fået byttet om på de 4 ledninger fra pickup huset og til armen?
Marantz, Akai, Pioneer, JBL, Beovox, Era, SME, Sony, med mere...
Brugeravatar
KenRas
 
Indlæg: 421
Tilmeldt: 09 jan 2019
Geografisk sted: Nær Holbæk
Lokalitet: Søstrup

Næste

Tilbage til Grammofoner



Hvem er online

Brugere der læser dette forum: Ingen og 17 gæster