Sorenki's Hifi tråd

Vis os dit grej

Re: Sorenki's Hifi tråd

Indlægaf Anders » ons 6. dec 2017 20:53

Uf et smukt sæt. God handel, du gjorde, og fedt for os andre, at det var dig der rendte med det. Så kan vi få lov at følge med.
Brugeravatar
Anders
 
Indlæg: 371
Tilmeldt: 12 sep 2010
Geografisk sted: København

Re: Sorenki's Hifi tråd

Indlægaf ole n 84 » ons 6. dec 2017 23:54

Sådan et sæt har jeg også og jeg syntes at det spiller dejligt.

Tillykke med det fine sæt.
ole n 84
 
Indlæg: 1015
Tilmeldt: 11 jul 2010
Geografisk sted: da vinci parken aalborg
Lokalitet: Nordjylland

Re: Sorenki's Hifi tråd

Indlægaf Sorenki » tors 7. dec 2017 00:09

Mange tak - jeg tror også jeg bliver glad for sættet, når det engang er helt oppe at køre!
jeg havde forforstærkeren på test-bænken, og forsøgte at trace signalet fra AUX indgangen til udgangen, da jeg kom til tape-monitoren forsvandt højre signal efter en modstand, så jeg tog den ud, målte den - den målte det den skulle, så jeg satte den i igen - signalet var fortsat væk... Så rensede jeg alle kontakter og konstaterede at signalet nu var på den anden side af modstanden - samlede hele apparatet og testede det, men stadigvæk ingen lyd... jeg skulle nok have tracet videre :/
"I'd rather have a bottle in front of me, than a frontal lobotomy" - Tom Waits
Luxman, Marantz, Pioneer and JBL, SME og Ortofon + det løse...
http://auditur.dk
Brugeravatar
Sorenki
Tidligere Santashooter
 
Indlæg: 1120
Tilmeldt: 19 apr 2010
Lokalitet: Frederiksberg

Re: Sorenki's Hifi tråd

Indlægaf Sorenki » tors 7. dec 2017 00:43

okay - godt nyt, jeg har nu Tracet signalet baglæns fra udgangen, og sammenlignet signalet med den fungerende kanal - jeg har fundet en modstand, som lader til at være synderen.
Højre kanal har signal på begge sider af modstanden, venstre har kun før modstanden og ikke efter.
nu bliver det spændende så at købe en håndfuld 510 Ohms modstand imorgen og se om det løser problemet :)
"I'd rather have a bottle in front of me, than a frontal lobotomy" - Tom Waits
Luxman, Marantz, Pioneer and JBL, SME og Ortofon + det løse...
http://auditur.dk
Brugeravatar
Sorenki
Tidligere Santashooter
 
Indlæg: 1120
Tilmeldt: 19 apr 2010
Lokalitet: Frederiksberg

Re: Sorenki's Hifi tråd

Indlægaf High Sky » tors 7. dec 2017 13:57

Sikken et super sæt, og flot indretning.
Brugeravatar
High Sky
 
Indlæg: 411
Tilmeldt: 11 jul 2011
Lokalitet: Hørsholm

Re: Sorenki's Hifi tråd

Indlægaf Fredmarantz » tors 7. dec 2017 21:35

Det er en god fangst, du dér har gjort - Tillykke med det. Model 140 er kendt for at være en meget vellydende forstærker - jeg har svært ved selv at istemme, da jeg aldrig har været særlig god til at høre større forskel på forstærkere ,når først de var bygget godt nok ;) . Det er en forstærker med en exorbitant høj massefylde. Trafoen er helt vild. Lille forstærker - høøøj vægt.

Jeg har talt med flere gennem årene, som har været glade for lyden af model 140 ( og også model 3200), så det er jo godt. Der er virkelig god "saft" i den.

Hvad angår model 140, så skal du nok lige have kigget lidt på "peakindikator"-kredsene og finde og få rettet grunden til at de aktiveres tidligt. Det kan jo være, at peak-metrene virker, som de skal.

Du bør være opmærksom på, at model 140 er med en enkelt dobbeltlyt - så hvis du på noget tidspunkt skal ud i at skifte, så skal du enten flytte om på en del i forstærkerens indre for at få plads til 2 eller også restuffe det store lyttebæger med to tilsvarende lytter. Det er jo så heldigvis muligt (se evt. MDA's anstrengelser på sin 2385 for lang tid siden)

Den bør/skal stilles om til 240V's drift - og dens pærer må ikke varme metrene for meget.

Hvis der skal rodes i den - så er det nok bedst at lave den detaljerede slutrengøring af det interne, inden du lader den servicere.


Model 3200: jo - mon ikke du kan finde fejlen med den manglende kanal. Det lyder, som om du er på sporet. Der bør i hvert tilfælde, som så ofte før, kastes er særlig opmærksomhed på tapemonitor-området. Alt signal passerer gennem her - og hvis der mangler en kanal i lyden på alle indgange, er der gode chancer for en error-fangst her.

Vh
Freddy
Fredmarantz
Redaktør
 
Indlæg: 4390
Tilmeldt: 15 maj 2010
Lokalitet: Herning

Re: Sorenki's Hifi tråd

Indlægaf Fredmarantz » tors 7. dec 2017 21:39

Sorenki skrev:okay - godt nyt, jeg har nu Tracet signalet baglæns fra udgangen, og sammenlignet signalet med den fungerende kanal - jeg har fundet en modstand, som lader til at være synderen.
Højre kanal har signal på begge sider af modstanden, venstre har kun før modstanden og ikke efter.
nu bliver det spændende så at købe en håndfuld 510 Ohms modstand imorgen og se om det løser problemet :)


Jeg er meget spændt på at læse, om du finder fejlen ved dette.....?

Vh
freddy
Fredmarantz
Redaktør
 
Indlæg: 4390
Tilmeldt: 15 maj 2010
Lokalitet: Herning

Foregående

Tilbage til Bruger-galleri



Hvem er online

Brugere der læser dette forum: Ingen og 4 gæster